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WinPOS - Property Tax Entry Module 

 
 
INSTALLATION 
 
Follow the installation instructions you received with your CD.  It’s a simple and 
easy installation which when completed will create a short cut on your Windows 
Desktop to the BDS Point of Sale program. BDS software programs are installed 
to a folder named \BDSWIN.  This folder must be located on the station(s) entering 
tax payments.  The data may be located on a Server Computer if multiple stations 
are to access the database. 

 
PASSWORD ENTRY SCREEN 
 
This screen prompts you to enter your user-defined password to access the WinPOS 
system.  The password(s) should be created by a business office manager or supervisor 
and should be created for each POS computer station. Also, please notify Banyon Data 
Systems, Inc. so we may put these passwords in file for you in case of emergency. 
 

 
 
NOTE:  YOUR DEFAULT PASSWORD IS "BDS" OR "bds".  Please do not delete 
this password.  You may however add passwords to a unique user id.  Contact 
BDS for assistance. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
SETUP SCREENS 
 
After you have entered the software with your password you will want to click on the 
Tools Menu Option in the upper left-hand corner of your Window.    

 
Then select the Setup Option and then select and click on Interface to Other BDS 
Applications.  The following Window will appear. 
 
Click on the Property Tax Tab and complete the prompts for Path where the Tax Data- 
base file(s) are to be located, what to have shown on the Entry Note of the Transaction 
Window, and other feature related prompts. 
 

 
The property tax files for the database and the receipt files will be default for you.   
 
The property tax file must be obtained from the County on a floppy disk or electronically 
transferred to the computer and the \BDSWIN folder of the hard drive. 
 
It is also important that you choose the Data to be selected for Entry Note, as this will 
appear on the transaction.  Click on the drop down arrow to the right of the empty data 
cell to select and make your choice. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
Penalty and Interest Setup 
 
Penalty and Interest are not part of the County Tax Collection but collected by individual 
municipalities.  The Collection Rate however is standard and can be setup in the Setup 
Screen, Interface to BDS Application Tab, Property Tax Option. 
 
Penalty & Interest is determined at time of Tax Collection.  After a Tax Entry is made in 
the Transaction screen, right-click on the tax amount to bring up the Penalty/Interest 
options. 
 
If the check is already made for (only) the Tax Amount, select Less Penalty option.  The 
Penalty/Interest will be deducted from the Tax Amount.  This in turn lowers the actual 
Tax Amount on the Transaction screen by the Penalty/Interest Amount. 
 
If check has not been made, select Apply Penalty option.  A Transaction Entry will be 
created with the Penalty/Interest Amount.  The Property Tax Amount stays the same. 
 
Penalty/Interest collections are reported in the Service Sales Report. 
 
Penalty/Interest Payment will not be reported to the County with the Tax Collection.  
During Transaction Distribution, they are grouped under Service Sales.   
 
 
 

 
 
 
To set and apply a monthly penalty to a late property payment please refer the Apply 
Penalty section of this document. 
 
 
 
 
 
 



 

 

 
 
 
 
Next, again click on the Tools Menu Option and select the Setup Option and select and 
click on the Transaction Startup Option.  The following screen will appear. Click your 
preferred transaction options. 
 

 
Next, click on the Daily Processing tab and choose the manner in which you want a new 
transaction screen to appear.  Keep the Open Transaction Window unchecked if you 
want to enter payments via the Inquiry method (see Inquiry Screen section of this 
document). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
Next, select the Receipt Printing Tab and check the Use Custom Receipt Form and click 
on the drop down arrow and select the Waukesha Property Tax Receipt.  Then, close 
the window by clicking on the "X" box in the upper right corner of the window. 
 
IMPORTANT:  If using the Custom Receipt Form, then uncheck the box in the Use 
Regular Receipt. 
 

 
 
When finished with your selection(s) click on the "X" in the upper right-hand corner of the 
Window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
INQUIRY SCREEN - TRANSACTION  ENTRY METHOD 
 
To enter transactions or Property Tax Payments select and click on the View Menu 
Option in the upper left-hand corner of the Window and select and click on the INQUIRY 
MENU OPTION AND SELECT PROPERTY TAX. 
 
The Property Tax Collection Window will appear and awaits your entry for look up of a 
customer or property owner record.  Shown below is a Property Tax Collection Window. 
 
To access a property owner record, enter the tax key id or use the drop-down arrow to 
pick a property owner.   
 
NEW FEATURE!  Now you can gain access to any property record by simply 
entering any lookup in the Key field.  This includes Key, Bill No, or Owner name 

and finally the Address.  You must enter an asterisk "*" at the beginning of the 

lookup and an asterisk "*" at the end of the lookup. (example: * swen * would 

result in finding all names that match "swen".  Same principle applies to numbers 
for key, bill no and address.  Try it, it really works great. 
 
If you like you may select a property owner by name.  To do so, simply click on the drop 
down arrow to the right of the OWNER field and then in the field enter a name or partial 
name and the system will find and show possible name selections.   
 

 
 
If only one match is found the program will display the property tax inquiry screen for that 
customer.  If multiple matches are found they will be displayed with address for you to 
confirm and choose the right match. 
 

 
 



 

 

 
 
 
Having chosen a property record, the system will automatically fill the screen with the 
information provided by the County.  It will also show payment history and amounts if 
available on the County database. 
 

 
 
You can also print this screen by clicking on the Print Report tab at the lower right corner 
of the screen. 
 
NEW FEATURE: 
 
You can now enter credits based on the School District or Districts for the 
property.  Click on the Lottery Credit field and pick the District and amount for the 
credit.  A transaction will be created for this amount. 
 

 



 

 

 
 
 
BACK DATE RECEIPTS 

 
If You need to back date entries you can do so by clicking on the Tools Menu 
Option in the upper left of the screen and click on Receipt Back Date option and 
enter the date to be used.  After entered press the enter key and the system will 
confirm that the new date will be used on the next transactions. 
 
Normally you will be entering payments on the transaction screen.  To quickly enter a 
payment of the amount owed, simply click on the on the Balance Due field (cell) or press 
the F7 key.  You will then be asked to create a transaction. 
 

 
 
 
Click on the YES tab to proceed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
ENTERING TRANSACTIONS  
 
You now will see the amount due on the property owner's transaction screen. You will 
notice that transaction numbers are automatically added as transactions are entered. 
 

 
You may also add transaction notes and entry notes if desired AND you may make 
multiple entries to the transaction if a payment is made for multiple properties from the 
same taxpayer. 
 
APPLYING PENALTIES, LOTTERY CREDITS  
AND REMOVING PENALTIES   
 
While on the transaction screen and having the amount to be paid in the Amount column 
you can right click your mouse and the penalty setup and apply menu will appear. 
The menu will show four options.  They include: 
 
    Apply Lottery Credit 
    Add "Month" Penalty 
    Subtract "Month" Penalty  
    Set Penalty Month/Rate 
 
NEW FEATURE: Set Penalty Month/Rate. 
 
To change the Month used for penalty you must right click on the Property Tax amount 
field located on the transaction entry screen and select the Set Penalty Month/Rate 
option.  Now click on the percentage box under the Rate% column for the month desired 
and the system will hold the month and rate selected until you want to change it for a 
new month.   
 
Next select either the Add "Month" Penalty and it will be added to the property tax 
amount due as a separate transaction line item. 
 
Subtract "Month" Penalty is for situations where the check is already written for the 
amount of tax and it does not include penalty.  Even though your data shows that a 
penalty amount has already been added. This allows you to reduce the amount of the 
tax and penalty to show a total owed for the amount of the property owner's check. 
 
To select the Lottery Credit click on Apply Lottery Credit and double click on the amount 
and it will be credited to the property tax amount due. 



 

 

 
 
 
 
PAYMENT AND RECIEPT  
 
When finished click on the Payment and Receipt button in the lower right-hand corner of 
the Window.  The following screen will appear and prompts you the Payment Type and 
amount if different from the amount owed on the County property tax record. 
 

 
 
Tip:  Use the drop-down arrow under Payment Type to choose the type of payment or 
press the space bar.  Also, Use the "*" to add multiple payments to the same 
transaction. 
 
When finished enter this transaction, click on the Print Receipt or Skip Receipt buttons 
located in the lower right-hand corner of the Window.  (F7 or F8 keys may be used to 
substitute for the mouse click. 
 
If you opted to have a transaction automatically appear when a transaction is completed 
a new open transaction Window will appear when a completed transaction is entered 
and closed.  Please be advised that transactions are automatically numbered in 
sequential order. 
 
To delete a transaction, right click on the banner at the top of the transaction Window 
and click on the delete menu option. 
 
To void an entry on the Transaction Window, right click on the item description cell 
where the entry is displayed and click on the Void Menu Option. 
 
 
 
 



 

 

 
 
 
 
 
PARTIAL PAYMENT TRANSACTIONS 
 
If you are entering a partial property tax payment you must do so on the transaction 
screen (see below) and not on the receipt entry screen. 
 

 
 
Once the transactions have been entered and saved you may want to make a report of 
the entries.  To do so, click on the View Menu Option in the upper left-hand corner of the 
screen and select either Special Reports or Report Writer and click on transaction 
register and print report. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
TRANSFER FILES   
 
To transfer files to a floppy disk for delivery to the County (usually done each month), 
select and click on View Menu Option and select Daily Processing and click on End of 
Day Menu Option.  Then, click on Distribute Transactions and click on Unposted Only 
button.  Then, click on distribute button in the lower right-hand corner and the system will 
prompt you to insert a diskette.  
 

  
 
Click OK and the system will prompt you to enter the Tax Receipt Settlement Month.  
Enter the numeric month and press OK or Cancel to stop transfer. 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
POST TRANSACTIONS 
 
After the transactions have been transferred to disk you may deliver the disk to the 
County or other property tax collection authority. 
 
After each transfer of transactions you must post your transactions.  This is done by 
clicking on the View Menu Option,  and then selecting the Daily Processing and End of 
Day Menu Options.  Finally, to post click on the Post Transactions Menu Option. 
 
If some transactions are incomplete the system will notify you and ask if you wish to edit 
them.  Transactions can not be posted until they are all complete. 
 

 
 
If no warning appears then all is well and you may post.   
 
Once the posting is complete the system will update the system by resetting the batch 
order by adding a number to the Current Receipt Submission Batch Count field on the 
Property Tax Setup screen. 
 
 
 
 

FOR MORE INFORMATION OR DETAIL ASSISTANCE PLEASE CONTACT 
BANYON DATA SYSTEMS, INC. AT (800) 229-1130 OR EMAIL US AT  

support@banyon.com 


